3

Suddenly the toolbar / nave menu has an icon/menu for "Review queues". I had a notification indicated by a red dot that there was something to read and saw a new user had asked a question. Excited to help, I clicked on their question to provide an answer only to find that it had not only already been answered but that the answer had been accepted already. Red dots are a source of distress for me, and I don't want distress to be accruing from questions that have been adequately answered already. Why am I being notified of this? Even better, how can I turn this notification off?

1
  • 1
    I noticed this recently... I think it's a bug, it didn't use to be broken like this.(I also noticed the comments also scroll now, I think these two changes might have been bundled together.) Hopefully they'll find the bug and get it fixed soon.
    – filbranden Mod
    Dec 23, 2020 at 1:41

1 Answer 1

3

Excited to help, I clicked on their question to provide an answer only to find that it had not only already been answered but that the answer had been accepted already.

I think you misunderstand the purpose of the review queues. They aren't meant to quickly provide an answer to questions of new users, rather (taking the First Posts queue as an example):

The First Posts queue contains the first few posts created by new users, who may not fully understand the best way to ask and answer questions, or what's on- and off-topic on this site. The purpose of this queue is to give special attention to users who may need to be educated on some aspect of our model, and to posts that are more likely to need improvement.

(source) - it contains helpful pointers what you can do in the queue.


Even better, how can I turn this notification off?

I wrote about this here on Meta Stack Overflow:

You can disable the red review indicator by inserting the following CSS as a custom stylesheet in your browser:
.top-bar .-secondary .-link._danger-indicator:after {
    display: none;
}

or, if you have an Adblock Plus compatible ad blocker (e.g. uBlock Origin), add the following filter:

stackexchange.com##.top-bar .-secondary .-link._danger-indicator:after

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .